
  Microsoft Excel XP – Session 1 – Week4  

Excel is an electronic worksheet that adapts calculations from paper and the calculator to the 
computer. Well-designed worksheets can save hours of work and help you try a wide variety of 
scenarios with little effort 
 

Opening Excel  

When you open Excel, it will open in its own window and start with a blank worksheet. An Excel 
worksheet file is called a workbook. A workbook is the Excel worksheet file in which related data 
and information for a specific project are stored. A workbook consists of many worksheets, or 
multiple layers, which are for listing and analyzing data.  

Saving Your Work 

When saving your worksheet for the first time, you will want to use the Save As option. With this 
you will be able to give your worksheet a name and indicate the location where you want the file 
saved.  
Saving for the First Time 

The following steps will be used when you are saving a worksheet for the first time, when you want 
to save it in a new location (perhaps a backup), or when you want to save a copy of it with a 
different name. 

1. From the File menu, select Save As ... 
2.  From the Save in pull-down list, select the proper directory and disk drive 
3. In the File name or Name text box, type a filename 
4.  When everything is correct, click SAVE 

The file is saved under the filename you selected. 
Saving Subsequent Times 

1. From the File menu, select Save 
OR 
On the Standard toolbar, click SAVE  
The file is saved.  

Creating a Workbook 

An Excel file is called a workbook which contains multiple worksheets. The worksheet is a single 
layer or single sheet within the larger workbook. Worksheets can be used to group information 
together. A worksheet can contain either data or charts, or both.  
Creating a Workbook: Menu Option 

1. From the File menu, select New… 
The New Workbook task pane appears 

2. From the task pane, select Blank Workbook 
A new workbook appears.   

Creating a Workbook: Toolbar Option 

1. On the Standard toolbar, click NEW  
A new workbook appears.  

Entering Text  

A cell which contains text and numbers or text only cannot be used in formulas (even if numbers 
exist with the alphabetic characters).  

1. Select the cell where you want the text to appear 
2. Type the alpha-numeric text that should be in the cell 

HINT: To enter numbers as text, change the Cell Format to text, then enter the data. 
3. To accept the information, press [Enter] or an arrow key 

To force text to wrap at a specific point in a cell, press [Alt]+[Enter].  
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Entering Numbers 

Numeric cells can be used for calculations and functions. A numeric cell may contain: numbers, 
plus (+ ), minus (-), currency (£).  

1. Select the cell where you want the number(s) to appear 
2. Type the numeric information that should be in the cell  
3. To accept the information, press [Enter] or an arrow key 

NOTES:  
Excel automatically right aligns values and left aligns text. 
There can be no spaces or alphabetic characters in a calculation cell.  

 

Entering Dates or Times 
Enter Dates or Times Manually 

1. Select the cell where you want the date or time to appear 
2. If entering a date, type it in one of the following formats (6/23/2003, 6-23-2003, or June 23, 

2003) 
3. To accept press [Enter]  

Enter Today's Date or Current Time Automatically 

1. To enter today's date, press [Ctrl]+[;] 
To enter the current time, press [Ctrl]+[Shift]+[;] 

2. To accept press [Enter]  
 

Excel Terminology 

 
Workbook 
A workbook is a Microsoft Excel file that contains multiple worksheets where related data and 
information for a specific project are stored.  
Worksheet 
The worksheet is a single layer or single sheet within the workbook. A worksheet can contain data, 
charts, or both. Instead of compiling all of your information into one worksheet, you can create 
several worksheets within the one workbook file. With this organization, similar information is 
grouped together to make it easier to locate and work with. The worksheets for your workbook will 
vary based on its content and purpose.  
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Workspace 
The workspace contains information about a group of Microsoft Excel files. The workspace file 
saves information regarding screen position, window size, and file locations. The workspace file 
does not save the content of the workbooks. Each workbook needs to be saved individually. 
 

AutoFormat 

To make formatting your worksheets a little easier, Excel has several "preset" formats available for 
you. With these preset formats, you can select all of the characteristics or only some (e.g., just the 
borders). Either way, it can be an efficient way to start formatting your worksheet. Once you apply 
the formatting with AutoFormat, you can still make adjustments to the cells.  

1. Select the cells you want to format  
2. From the Format menu, select AutoFormat ... 

The AutoFormat dialog box appears.  
3. From the listing of options, select the desired option  
4. OPTIONAL: If you want to apply only some of the characteristics  

a. Click OPTIONS ... 
The AutoFormat dialog box expands.  

b. Under Formats to apply, select/deselect the desired options  
5. When finished, click OK  

Formatting Fonts 

There are two different options for formatting fonts in Excel: the Formatting toolbar option and the 
Format menu option. 
NOTE: In addition to font choices, the Format Cells dialog box contains many other style choices 
that are not available on the Formatting toolbar. 
Formatting Fonts: Toolbar Option 

1. Select the cell(s) you want to enhance  
2. On the Formatting toolbar, click the option you want 

  
Formatting Fonts: Menu Option 

1. Select the cell(s) you want to enhance  
2. From the Format menu, select Cells… 

The Format Cells dialog box appears.  
3. Select the Font tab  
4. Make the desired changes  
5. Click OK  

Formatting Numbers 

There are two different methods for formatting numbers in Excel: the Formatting toolbar option and 
the Format menu option. 
Formatting Numbers: Toolbar Option 

1. Select the cell(s) you want to enhance  
2. On the Formatting toolbar, click the desired option you want 

  
Formatting Numbers: Menu Option 

1. Select the cell(s) you want to enhance  
2. From the Format menu, select Cells… 

The Format Cells dialog box appears.  
3. Select the Number tab  
4. From the Category listing, select the appropriate number format 



  Microsoft Excel XP – Session 1 – Week4  

5. Based on your selection, make the appropriate choices from the options that appear 
6. Click OK  

Four-Digit Years 

1. Select the cells you want to format  
2. From the Format menu, select Cells ... 

The Format Cells dialog box appears.  
3. Select the Number tab  
4. From the Category listing, select Date  
5. From the Type listing, select the desired four-digit year option 
6. Click OK 

 

Merging and Centering Text 

There are two methods for merging and centering text in Excel: the Formatting toolbar option and 
the Format menu option. 
Merging & Centering Text: Toolbar Option  

1. Type the text in the first cell of the group  
2. Select the text and a cell from each column that you want to center across (e.g., to center 

across columns A through D in row 2 of the worksheet, you will select cells A2, B2, C2, and 
D2)  

3. On the Formatting toolbar, click MERGE AND CENTER  
Merging & Centering Text: Menu Option  

1. Type the text in the first cell of the group  
2. Select the text and a cell from each column that you want to center across (e.g., to center 

across columns A through D in row 2 of the worksheet, you will select cells A2, B2, C2, and 
D2)  

3. From the Format menu, select Cells… 
The Format Cells dialog box appears.  

4. Select the Alignment tab  
5. From the Horizontal pull-down list, select Center Across Selection  
6. Under Text control, select Merge cells  
7. Click OK 

Unmerging Text: Menu Option

3. Select the merged cell  
4. From the Format menu, select Cells ... 

The Format Cells dialog box appears.  
5. Select the Alignment tab  
6. From the Horizontal pull-down list, select General  
7. Under Text control, deselect Merge cells  
8. Click OK  

  

Wrapping Text 

If you have text that appears in a single cell but you want to increase the height of that cell to 
accommodate all of the words, you can use the Wrap text option. 
 

1. Select the cells that you want to apply Wrap text to  
2. From the Format menu, select Cells… 

The Format Cells dialog box appears.  
3. Select the Alignment tab  
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4. Under Text Control, select Wrap text  
5. Click OK 

NOTE: To display all of the text, it may be necessary to adjust row height.  
To unwrap text: 

1. Select the cell which has wrapped text 
2. From the Format menu, select Cells ... 

The Format Cells dialog box appears. 
3. Under Text Control, deselect Wrap text 
4. Click OK 

 

Formatting with the Painter 

The typical Copy & Paste will copy the information (text or formula) and the formatting of the 
cell(s). If you want to copy only the formatting, you can use the Painter option. This will format the 
destination cell the same as the source cell without changing the content.  
Formatting with the Painter: Single Cell  

1. Select the cell that contains the formatting you want to copy  
2. On the Standard toolbar, click FORMAT PAINTER  

The pointer changes shape to include a paint brush next to it.  
3. Click the cell to which you want the copied format applied 

NOTE: You can also select a range of cells by clicking and dragging.  
Formatting with the Painter: Multiple Cells  

1. Select the cell that contains the formatting you want to copy  
2. On the Standard toolbar, double click FORMAT PAINTER  

The pointer changes shape to include a paint brush next to it.  
3. Click the cell where you want the copied format applied 

You can also select a range of cells by clicking and dragging.  
4. Repeat step 3 for additional cells in which you want the format applied  
5. When done, to turn off the Painter, click FORMAT PAINTER again 

 

Clearing All Formatting from a Cell  

If you want to remove all formatting from a cell but leave the contents (text, value, or formulas), 
use the following command.  

1. Select the cells that you want to clear the formatting from  
2. From the Edit menu, select Clear » Formats  

 

Moving Information 

Often, your first approach at organization will not be the same as your final organization. For this 
reason, you may want to reorganize information.  
Drag & Drop vs. Cut & Paste 

Drag & Drop allows you to move the information from a single cell or a range of cells. Drag & 
Drop is great for moving short distances, but challenging for moving to cells that are not displayed 
on the current screen. The Excel default settings will warn you if you try to drop on cells that 
already contain information. Cut & Paste is the better method when moving information over long 
distances 
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Moving Information: Drag & Drop  

Unlike your word processor, where it does not make much difference if you drag and drop text 
rather than cut and paste it, the difference is significant when formulas are involved. When using 
the drag and drop method, cell references are updated.  

1. Select the cell(s) you want to move  
2.  Point to and click the heavy border surrounding the cell(s) 
3. Holding the mouse button, drag the cells to the new location 
4. When you reach the new location, release the mouse button to drop the cell(s) 

 
Undoing Drag & Drop 

1. From the Edit menu, select Undo Drag and Drop 
OR 

On the Standard toolbar, click UNDO  
Moving Information: Cut & Paste  

When using cut and paste, double check formulas to ensure that the cell references were properly 
updated. 
WARNING: The Excel Paste command works differently from most Windows programs. 
Information remains on the clipboard only until another action is executed (e.g., typing information 
in a cell).  

1. Select the cell(s) you want to move  
2.  From the Edit menu, select Cut 

OR  

On the Standard toolbar, click CUT  
A moving border appears around your selection. 

3. Select the cell where you want the cells to be pasted  
4. From the Edit menu, select Paste 

OR 
On the Standard toolbar, click PASTE 

 

Basic Functions & Formulas In Excel  

To create spreadsheets that are productive, you need to insert formulas. A formula is used to 
perform calculations. Formulas calculate values, usually based on other values elsewhere in the 
spreadsheet. The result of the formula appears in the cell, but not the formula itself (this can be 
viewed and edited in the formula bar).  A function is a type of formula that performs calculations on 
multiple inputs. Excel features a number of built-in functions. Common functions used in formulas 
include the following 

• SUM( ... ) adds up each value or cell referred to   
• AVG( ... ) finds the mean average of all the values and cells referred to  
• MAX( ... ) finds the largest of all the values and cells referred to  
• MIN( ... ) finds the smallest of all the values and cells referred to  

 

 The Structure Of Formulas  

All formulas in Excel begin with an equals sign "=". This tells Excel that the contents of the cell are 
to be treated as a calculation as opposed to textual or numeric data. The equals sign is then followed 
by a a combination of the following: 
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Mathematical Operators  

• + Addition =A1+A2  The total of the values in cells A1 and A2   
•  - Subtraction =A1-A2  The result of subtracting the value in cell A2 from the value in cell 

A1   
• Multiplication =A2*3  The result of multiplying the value in cell A2 by 3   
• / Division =A1/50  The result of dividing the value in cell A1 by 50   

 
    
    
  The simplest formulas involve numbers, such as =10+10 or =50/5. However, when typing in 
formulas and functions you should try to use cell references rather than the numbers themselves. 
The reason for this is that if you use cell references in formulas, when you change the numbers in 
the cells, all the dependant formulas will be updated automatically. If you used numbers in the 
formulas themselves this would not happen, and you would have to manually change the data in 
each formula.  
  
    
    
  For example, if you were to find out how much VAT is to be paid on a particular product, you 
could create a formula which multiplies the cell reference of the product by the VAT percentage 
(eg. A1*17.5%). However, it would be much better to put the VAT rate in a separate cell , and 
reference this cell in the formula .  
 
As a general rule, important numbers, like these should always be placed in separate cells, and then 
the cell referenced in any formula. Then, if the VAT rate changes you only need to change the data 
in one cell, and all the other related cells that reference the percentage will update automatically.  
  
Replication Of Formulas  

  When you create a formula in a spreadsheet it is often the case that the same formula needs to be 
applied to the data in the next cell down or across. If you want to use the same formula on a range 
of cells, you generally only need to write the formula once, then you can replicate it into adjacent 
cells. Formulas are replicated using the Autofill tool. The small black cross that appears when you 
click on the bottom right corner of a cell can be dragged into adjacent cells, copying the formula 
into those cells.  
  
Relative And Absolute Referencing  

When you try to replicate formulas in this way, Excel guesses which cell references to use in the 
adjacent cells. It does so using relative referencing. An example of a relative address is =A3*B4. 
The message you are sending to Excel when copying a relative address is "get the next value 
relative to the current cell's position."  
If relative referencing doesn't produce the right results, you may need to use absolute referencing. 
Here one cell is fixed, and all calculations are made against that cell. To make a cell reference 
absolute, you select the cell reference in the formula bar, then press F4 (this will put dollar symbols 
in front of the column letter and row number). An example of absolute addressing is (=A3*$B$4). 
The message here is "Don't change this cell reference" (the cell reference, in this case, being B4). 
Absolute cell references are commonly used in calculations involving fixed percentages, tax or 
VAT rates, or any formula where one part of the calculation remains static (or absolute).  
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Mixed Cell References  

Cell references can also be a mixture of absolute and relative references. In mixed cell references, 
one row or column will be absolute (i.e. fixed) while the other remains relative. The following are 
examples of mixed cell references: 

• =$A3+$B5 (Absolute column and relative row) 
• =A$3+B$5 (Relative column and absolute row)  

 
Copying Formulas 

With a relative formula, the cell references change in relationship to the new location of the cell. 
For example, if you copied the formula from column A to B and the formula used a value in cell 
A12, the formula would now be referring to cell B12. If you cut the formula, it would refer to the 
original cell, A12. 
With an absolute formula, in the same example, the cell reference to A12 would remain constant. 
A formula can have both relative and absolute components. When formulas are created, they are 
created as relative. By adding a dollar sign ($) before either the column or row location or both, that 
reference becomes absolute. 
When copying formulas, cell references are important to the result of the formula. If you want to 
copy the formula and look at cells with similar information one column over, a relative formula is 
the best choice. However, if you want to copy the formula and refer to the same cell (perhaps the 
wage rate of a student employee), you should be working with an absolute formula, not a relative 
formula. 
NOTE: Absolute references are automatically updated for column and row additions and deletions. 
Example Description 
=A12+B12 Formula with relative references 
=SUM(A12:A16) Function with relative references 
=$A$12+$B$12 Formula with absolute references 
=SUM($A$12:$A$1
6) Function with absolute references 

=$A12+$B12 Formula with absolute column reference but relative row 
reference 

=SUM(A$12:A$16) Function with absolute row references but relative column 
references 

 
 
Using the Fill Command 

Instead of copying cells, you can use the Fill option to repeat information to contiguous cells. If the 
first cell contains a formula, the formula will be repeated in the additional cells. If the first cell 
contains text, the text will be repeated in the additional cells. However, with the Fill option, if Excel 
recognizes a pattern of information, the additional cells will contain the next item in the pattern. For 
example, if the first cell contains the day Sunday, Excel will fill the following cells with Monday, 
Tuesday, Wednesday, etc.  
Select the cell(s) that contain what you want to repeat  
Click and hold the FILL HANDLE
Drag to select new cells in the range  
Release the mouse button 
The range will be filled with information from the original cell(s).  
 

Hiding Columns 

If there is information on your worksheet you do not need to see or if you want to print only certain 
columns, you can hide those columns you do not want to see or print. 
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1. Select a cell within the column(s) to be hidden  
2. From the Format menu, select Column » Hide 

The column is hidden.  

Redisplaying Columns 

1. Select at least one cell from both of the columns around the hidden column(s) to be 
redisplayed, e.g., if column B is hidden, select a cell from both columns A and C  
HINT: If you cannot select the appropriate cells, you can use the Go To command.  

2. From the Format menu, select Column » Unhide 
The column reappears.  

Redisplaying Column A: Quick Menu Option 

This option works well for redisplaying column A, since there are not columns on both sides of 
column A. 

1. Hold you cursor over ID for column B toward the left side 
The cursor will change to an open, double sided arrow as shown here.  

2. Right click » select Unhide  
 

Hiding Cell Contents 

You have the ability to hide the contents of individual cells if you do not need to view their contents 
or you simply do not want to print certain cells. 

1. Select the cell(s) to be hidden  
2. From the Format menu, select Cells ... 

The Format Cells dialog box appears.  
3. From the Format Cells dialog box, select the Number tab  
4. Under Category, select Custom  
5. In the Type text box, type three semicolons ( ;;; )  
6. Click OK 

The cell(s) is now hidden. 
To redisplay cell information: 

6. Select the cell(s) to be redisplayed  
7. From the Format menu, select Cells ... 

The Format Cells dialog box appears.  
8. From the Format Cells dialog box, select the Number tab  
9. Under Category, select the appropriate date, time, or number format  
10. Click OK 

The cell(s) reappears.  
 

Graphs 
General Hints 

Generally, effective charts use the simple (and easily learned) techniques of good design. Any book 
discussing page layout will assist you in this area. However, some design techniques should be 
specifically mentioned, as they relate directly to charting. These techniques include:  

• Choosing the correct chart format  
Chart formats are designed to portray certain types of information; you must therefore 
choose the correct chart format for the information you wish to project.  

• Maintaining simplicity 
Clarifying information is the main goal of creating a chart in the first place, and complicated 
charts only serve to make the information they present less clear.  
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• Maintaining consistency 
When creating several charts, use a design grid. This grid will help you maintain a 
consistent chart format, eliminating distractions for your audience.  

• Using labels 
Effective use of labels, created using legible typefaces, will assist your audience in 
understanding a chart's information.  

Each of these design factors is important, but the choice of chart format comes first. For this reason, 
the following sections discuss the design considerations for three of the most common chart 
formats. 
Pie Charts 

Pie charts are best used to compare parts of a whole; in other words, they help divide a group into 
the components that make it up. 
 Bar Graphs 

Bar graphs work best to emphasize the contrast between quantities. Two types of bar graphs can be used: 
vertical and horizontal. Vertical bar graphs work well for comparing quantities at different times, while 
horizontal bar graphs compare different quantities when time is not an important consideration.  
  

Line Graphs 

Line graphs best indicate the relationship of one variable to another, and they can be created using 
either straight or curved lines. Which type of line graph you use depends on the type of information 
you wish to convey: straight line graphs show specific observation points, while curved line graphs 
show general trends.  
  

Summary 

Following the guidelines in this document will help you create pie charts, bar graphs, and line 
graphs that present information clearly. Of course, these three chart formats are not the only ways to 
convey numerical data; other formats can effectively portray information as well. The following 
table provides a quick guide to most of your choices:  

Chart Format  Description 
Pie Compares parts of a whole. 
Bar Shows contrast between quantities. 
Line Indicates the relationship of one variable to another. 
Area Indicates the volume relationship of one variable to 

another. 
Scatter Plot Correlates two factors by marking the points where 

particular events occurred. 
 
 

Designing Your Worksheet for Charting  

There are two basic options for setting up your worksheet. First, you can design your worksheet so 
the information to be charted is close together. Second, you can create a summary section for 
charting.  
Recommended: Range Names 

Before you create your chart, you should create a range name to represent the data on your 
worksheet. Range names refer to a specific group of cells. They are often used for cell references in 
functions, charting, and printing. Using range names when creating a chart rather than using the cell 
references will reduce the chance of error and allow you to add data to your chart in the future.  
 



  Microsoft Excel XP – Session 1 – Week4  

Using the Chart Wizard 
Using the Chart Wizard: Selecting Your Data 

1. Select the data you want to appear in a chart  
NOTES:  
If you are selecting data from different areas of your worksheet, you can add a block of data 
by holding down the [Shift] key while selecting the cells using your mouse. In addition you 
can use the [Ctrl] key to select cells individually.  

2.  From the Standard toolbar, click CHART WIZARD or  
The ChartWizard-Step 1 of 4-Chart Type dialog box appears.  

3. Under Chart type, select the appropriate chart type   
4. Under Chart sub-type, select the appropriate sub-type and click NEXT> 

The Chart Wizard Step 2 of 4-Chart Source Data dialog box appears.  
5. Select the Data Range tab 

You may need to specify whether you would like to chart the row or column information. 
The sample chart will change accordingly. 

6. Click NEXT> 
The Chart Wizard-Step 3 of 4-Chart Options dialog box appears. 

7. Select the Legend tab 
8. If you would like a legend, select Show legend  

HINT: If you are using a pie chart, labels are recommended instead of a legend. 
9. Under Placement, select the appropriate option button corresponding with where you would 

like your legend 
10. To create a title for your chart, select the Titles tab 
11. In the Chart title text box, type the desired title 
12. In the appropriate boxes, type the desired x and y-axes labels and click NEXT> 

The Chart Wizard-Step 4 of 4-Chart Location dialog box appears. 
13. If you would like your chart to appear within the Excel sheet, select As object in 
14. If you would like your chart to appear as a separate sheet, select As new sheet 
15. Click FINISH 

 

Using the Chart Wizard: Range Names 

1. Click CHART WIZARD or  
The Chart Wizard-Step 1 of 4-Chart Type dialog box appears. 

2. Select the appropriate chart type and click NEXT>  
The Chart Wizard Step 2 of 4-Chart Source Data dialog box appears. 

3. Select the Data Range tab  
a. In the Data range text box, press [=]  
b. After the =, type the range name  

 
4. Click FINISH 

The information that you selected appears in a chart on your screen. To enhance this chart, 
review the following charting options.  

 

Modifying a Chart 

Once your chart is created, you can modify it to fit your needs or the evolving nature of your data.  
You can select two different sections of the chart. The Chart Area is everything seen on the chart, 
including the border. In order to perform many of the formatting options, you must first select your 
chart. 
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Selecting the Chart 

To select the Chart Area: 

1. Click near the border  
The black fill handles appear when the chart is selected.  

To select the Plot Area: 

The Plot Area is only the pictures and figures on the chart, and is used mainly for formatting.  
1. Click near the chart  

A gray box with fill handles appears when it is selected.  
  

 Changing the Chart Type 

If the default chart type is not appropriate for the information you are charting, you can change it by 
using the Chart Type selection from the Chart menu.  

1. Make sure the chart is selected  
(outer borders have the handles)  

2. From the Chart menu, select Chart Type... 
The Chart Type dialog box appears.  

3. Select the appropriate chart type and sub-type 
NOTE: You can preview your information in any chart before you create it. Just click 
PRESS AND HOLD TO VIEW SAMPLE.  

4. Click OK 

 

Positioning Your Chart 
Moving Your Chart  

The chart is an object on your worksheet. While your chart may cover some worksheet information, 
the information still exists. The chart can be moved anywhere on your worksheet.  

1. Select your chart 
2. Click and hold the chart  
3. Drag the chart to the appropriate location  
4. Release the mouse button  
5. To deselect the chart, click elsewhere on the worksheet 

Resizing Your Chart  

As you resize the chart, the chart elements are adjusted proportionality.  
1. Select your chart  
2. Click and hold on one of the handles  
3. Drag the handle in or out to adjust the size of the chart  
4. Release the mouse button 
5. To deselect the chart, click elsewhere on the worksheet 
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Excersise 1 

Apply what you have learnt to these problems:  
1. Create a spreadsheet to track your bank account. It should have the following format:  

 
Date Transaction In Out Balance 

10th November 01 Opening Balance £50.00  £50.00 
12th November 01 Salary £49.50  £99.50 
13th November 01 Our Price  £15.00 £84.50 
     
     
Note that the final column should be calculated, not entered as figures. Make the spreadsheet do 

some work for you!  
Hint: To allow the spreadsheet to calculate, you must NOT enter pound signs (£) in the cells. Enter 
the figures only and then format the cells as 'currency' to make the £s appear.  
2. Calculate the energy you expend in an average week.  
Set up a spreadsheet with the following column headings:  

 
 A B C D 
1 Activity  Energy use (Units) Duration (Hours) Energy total 
2     

Enter some activities such as sleeping, eating, studying, walking in column A. Estimate some 
values for column B e.g. sleeping = 10 units per hour, eating = 40 units per hour etc.  

Move to the cell D2 and enter the formula =B2*C2. This calculates the Energy total for this first 
activity.  
Copy the cell D2 into cells D3 to D10  
Move to the cell D11 and enter the formula =SUM(D2:D10). This calculate the total energy for all 
the activities.  
Move to the cell C11 and enter the formula =SUM(C2:C10). This calculate the total time spent on 
all the activities  
Give the spreadsheet a title Monday's Activities  
Copy Monday's sheet into a second sheet and retitle it Tuesday's Activities.  
Repeat the this for the rest of the week  
Save your workbook to floppy disk  
As an additional activity you could try creating a summary sheet with links to each day of the week 
and totals for the week  

 

Exercise 2 

Use the above two examples to create relevant graphs 


